Belangrijk bericht voor ZoomText gebruikers

Via email, brief of SMS riepen wij onlangs op om de update 10.11.7 te installeren, indien u een geldige licentie heeft voor versie 10.1.

Heeft u deze boodschap gemist of is de update toch niet goed verlopen dan kunt u dit eenvoudig oplossen door de volledige versie te downloaden en te installeren.

Gebruikers van ZoomText Vocalizer stemmen, ZoomText keyboard en ZoomText ImageReader moeten ook deze software opnieuw installeren:

http://liveupdate.zoomtext.com/zoomtextvoices/ZTVoice_Dutch_Belgium_Ellen_HQ.exe

http://liveupdate.zoomtext.com/zoomtextvoices/ZTVoice_French_France_Thomas_HQ.exe

http://liveupdate.zoomtext.com/zoomtextvoices/ZTVoice_English_Britain_Serena_HQ.exe

https://s3.amazonaws.com/zt11domestic/ZoomText_Keyboard_Setup_4.1.1.21.exe

https://s3.amazonaws.com/zt11domestic/ZT_ImageReader_Setup_v1.2.16185.exe

Heeft u nog vragen of wenst u ondersteuning? Contacteer ons gerust via support@optelec.be of via telefoon op 050 35 75 55.  Tijdens onze opendeurdagen van 26, 27 en 28 januari zijn we niet telefonisch bereikbaar, maar u kunt wel een bericht nalaten.  Wij bellen u dan zo snel mogelijk terug. 

Als u na onze opendeurdagen telefonisch contact opneemt, start dan zeker vooraf teamviewer op. Zo kunnen wij u snel helpen.
U kunt teamviewer hier downloaden.

Voor meer achtergrondinformatie over deze problemen en mogelijke nieuwe  oplossingen kunt u ook terecht op de Engelstalige site van de fabrikant:  https://www.aisquared.com/certificatefix/

 Vriendelijke groeten

 Uw Optelec-team

26-01-2017

Telefoon: 050/357555